Release Notes

v5.25.15 on the GitHub

Updated Libraries

Vulnerability are fixed: CVE-2022-42003, CVE-2022-42004, CVE-2022-38752, CVE-2022-31692.

  • snakeYAML 1.33
  • Spring Framework 5.3.23
  • Spring Security 5.7.5
  • Spring Boot 2.7.5
  • Jackson Core 2.14.0
  • CXF 3.5.4
  • Woodsox 6.4.0

Deprecation note: VariationPack utilities was deprecated. There exist two alternatives which achieve similar behavior.

1. Write an OpenL rule which make variation calculations.

2. Write an extra method interceptor which prepares set of input data for variation calculations.

© Copyright OpenL Tablets, 2004-2022